RT 67 radio doet het niet/ ik krijg geen ruis (Techniek Overig)

door Maurice ⌂ @, Dordrecht, 09.01.2018, 21:45 (13 dagen geleden) @ Stijn Thoolen

Mooi,
Dan heb je al gezien dat schema uit allemaal blokken bestaat.
Is nog al wat schakel werk omdat ook de zender er bij zit.

Eerst maar eens zien of de eindversterker wel lawaai geeft.
Dat is in blokschema de buizen V115 en V116.

Nu is het zo dat indien men gaat zenden de audio afgeschakeld wordt.
Anders indien er bv veel ruis is wordt er een relais geschakeld die ook de audio uit zet (SQUELS knop is dat)

Kijk naar schema en zoek volume potmeter op, daar komt audio ontvanger vandaan.
Dan als je draden volgt (Groen getekend) kom je op een relais uit.
Controleer contacten van dat relais of die goed zijn.

Verder meet de spanningen +85V en +105V.

Onthoud steeds dat een spoel of transformator voor gelijkspanning gewoon een stukje draad is.
Hier die 105V gaat dus door die trafo heen en naar boven en onderkant buis V116 in te tekening.

Zo ook bij buis V115 dan de 85V.

Als je nu heel voorzichtig met je voltmeter meetpen op buis V115 pootje 3 aanraakt
moet je wat uit de luidspreker horen, brommen of tikken ieder geval een reactie.

Vervolgens ga je naar bv C-198 en doe het zelfde met je meetpen even dat pootje aanraken.
Ook dan moet je wat horen van brommen ten teken dat in ieder geval de versterker lawaai geeft.

[image]

Verder bestudeer het blokken schema.
Dat geeft makkelijk aan hoe toestel is opgebouwd en geeft aan in welke delen wat aan elkaar zit.

Ik zou beginnen met simpel al die relais en schakelaars controleren.

[image]

[image]


Berichten in deze thread:

 RSS Feed van deze thread